Skip to main content

Forums » Help » Can't Enter Group

The group that my friend and I made had been working perfectly fine, until today strangely it's say top secret when I had been already invited and I can't reach the threads that my friend and I made. My friend tried resending a invite to one of my characters, but when I selected accept it said access denied.
Sanne Moderator

I had the same issue with a top secret group. On Kim's recommendation, I cleared my notifications cache and it fixed my ability to access the group.

If you go to the main homepage with all your notifications, scroll down to the bottom right. There's a button that says "Clear notifications cache". Click it and then go back to the homepage, then try going into the group again. I hope it fixes it for you!
Thanks I tried to give that a go, but now its gone completely.
So I don't know where 'Mine and T's' group has vanished off to. Before that we tried Founder swap ownership, but that wouldn't let me in strangely so I tried to give it back to my friend Gwynevere only for it to vanish on me and say error and then I tried your way and now its gone. Not sure what happened or why it started acting up but its weird.
Sanne Moderator

I'm sorry that didn't work out! Have you tried the direct link to the group to see if you can view it that way maybe?

If that still doesn't work, please submit a bug report to Kim!

You are on: Forums » Help » Can't Enter Group

Moderators: MadRatBird, Keke, Libertine, Copper_Dragon, Dragonfire, Heimdall, Ben, Darth_Angelus