Skip to main content

Forums » Help » Messages copying themselves

Not sure if this is a bug or something that's there on purpose, and I can see how it would be a cool thing so I didn't want to bug report it just yet, but every time I send a message to someone in PM, and then receive a new one from them, the message I sent to them just before their response is still written in my typing space.

I'm not sure how to make the title of this topic clearer, sorry about that. But it seems my messages are cloning themselves. :,D

I thought it might be useful from an RP standpoint- you can just get back to writing a scene where you left off, preserving your own POV, and then delete what you've already sent before posting your new stuff, but that seemed a little far fetched. :,) If it's not a bug, could it maybe be made optional, at least?
😂😂😂

Remove this ad

Rogue-Scribe

It’s the cache hanging on to messages. Kim mentioned it in the News a months or so back. It memorises the message for a time. I’ve been ‘saved’ by that feature when I lost connection before. The drawback is it remains when you are PM’ng. I just ‘select all’ and backspace to clear it before writing my next message.
Shinyrainbowlithogra Topic Starter

Oh okay, just checking! I remembered reading about something like that, but I wasn't sure how it, uh, manifested. Thanks very much!
Kim Site Admin

If you've already sent the message, it should not re-appear. If it does, that's a bug and is worth reporting.

The only time it should re-appear there is if you close or leave the conversation before you're able to send the message.
Rogue-Scribe

Kim wrote:
If you've already sent the message, it should not re-appear. If it does, that's a bug and is worth reporting.

The only time it should re-appear there is if you close or leave the conversation before you're able to send the message.

Oh really? I’ll send you a bug report then with a screenshot...
Shinyrainbowlithogra Topic Starter

It happened again today. I haven't a good idea how to bug report this other than a screenshot to say, "See?! It's really happening!!" Because the only links I can give are just normal links. Heh. :,)

To note, though, this one happened when I went to someone's profile from the community page, and went to message them from there. I don't think it's ever happened to me with a composed-in-inbox message, although granted, I don't send those often.

You are on: Forums » Help » Messages copying themselves

Moderators: MadRatBird, Keke, Cass, Claine, Sanne, Dragonfire, Heimdall, Ben