Skip to main content

Forums » Help » resized YouTube embeds no longer working?

ahoy!

I was putzing around in a character profile and noticed that the YouTube links I had embedded using the resize BBCode are no longer appearing. they show on the preview, but after I save the changes and view the profile, they're just not there. images show in that space, but no YouTube videos. I believe they do show on other RPR Epic templates, but there are multiple Epic templates (like the one I've been using successfully for the character profile in question for about a week) that just don't "spawn" YouTube embeds, lol. any ideas or help will be appreciated!

thank you!

Remove this ad

I’ve noted youtube sometimes blocks video previews on some of their files.
But just in case it is RP Repository, you should put this into a Bug Report.
Kim Site Admin

Hey there! This was patched a couple of days ago. Please perform a hard refresh while looking at an affected template to make sure your computer has the patch rather than an old cached version. Most windows browsers will perform a hard refresh with ctrl-shift-r
Quiet Topic Starter

Kim wrote:
Hey there! This was patched a couple of days ago. Please perform a hard refresh while looking at an affected template to make sure your computer has the patch rather than an old cached version. Most windows browsers will perform a hard refresh with ctrl-shift-r

ahhh, that worked! thank you!

You are on: Forums » Help » resized YouTube embeds no longer working?

Moderators: MadRatBird, Keke, Cass, Claine, Sanne, Dragonfire, Heimdall, Ben