Skip to main content

Forums » Help » for the love of god help

Im having issues. Im a desktop user, own no other devices that can do this. whos running into the issue of when I try to update profile it wont save.

so I tried using some new browers installed them all of them give me HTTPS issues and the site looks more basic then a win 95 era webpage. ive tried , edge chronium. Im using an older version of firefox. I just wanna update this characters bio to my current roleplay needs. and not be in trouble with the mods. Id rather not nuke an entire character and the roleplays I got going over some software hiccups. been at this for hours without luck.

Remove this ad

Cosmicrider Topic Starter

-Ive looked into system clock it appears to be right.
- opera also doesnt work.
-gonna run a virus scan just in case. may delay replies
The bug report form can be found in the main nav via Help > Report a Problem. That will allow you to let Kim, the admin, know that you're having an issue that seems like it can't be resolved through typical means. The more detail you can give about the steps you're taking, any specific error messages/numbers you're seeing, etc, the better.

What you're describing does sound most like some sort of connection or possibly settings error on your end, but settings shouldn't create issues across multiple browsers. While you wait for an answer, if you haven't already, you could try googling some of the issues you're having (error numbers/types, short descriptions of the issue, things like that) to see if maybe some odd setting somewhere on your computer got accidentally changed or if some sort of malware might even be messing with your system. It's also good in general to keep your browsers all up to date.
Cosmicrider Topic Starter

If it was tossing me simple codes, I could at least make sense of it. but to break it down.
-firefox site looks and runs fine, widgets dont work.

-opera, edge, crominum, brave - the site doesnt load any of the decorative aspect shows plain white with simple text and buttons. claims my certificate here isnt valid.

-someone elses basic smartphone. worked just fine. (I dont own a smartphone. Im a cheap adult and can just web at home)

I got my need that required me to have to use another device out the way ill keep an eye out and look to see if anything I do solves it to aid anyone else with the roleplay hobby who may run into this. as it could be as simple as my never update anything untill I have to policy biting me. since I like to wait untill people have the bugs and stuff nice and stable before I jump into things.
Kim Site Admin

Cosmicrider wrote:
-firefox site looks and runs fine, widgets dont work.
Can you define "don't work"? Is this the thing about not saving?

99% of bug reports I've had about this are solved via updating the browser or turning off conflicting browser plugins. Sounds like you haven't updated a browser in a very long time, so this could be involved.
Quote:
-opera, edge, crominum, brave - the site doesnt load any of the decorative aspect shows plain white with simple text and buttons. claims my certificate here isnt valid.

Any chance you could show us a screenshot of the certificate? You can get it by clicking on the lock icon next to the URL. Click "Connection is secure/insecure" and then the link "certificate details" (sometimes also shown as "Certificate is valid/invalid") If you don't have a place to upload an image, you can email it to admin@rprepository.com

Mine looks like this:

certificate.PNG
Quote:
it could be as simple as my never update anything untill I have to policy biting me. since I like to wait untill people have the bugs and stuff nice and stable before I jump into things.
It IS possible to have a browser old enough that it will not be able to handle the encryption/security settings the site runs on these days. However, that usually manifests in a different error than a mention of certificates.

This comment sent a shiver down my spine. An out of date browser is an extremely insecure browser. Be careful with this policy, it leaves you very vulnerable to all kinds of hacking, not to mention modern websites just plum not working.

You are on: Forums » Help » for the love of god help

Moderators: Mina, MadRatBird, Keke, Cass, Claine, Sanne, Dragonfire, Heimdall, Ben