remember me
Register | Forgot Login

Forums > Help > Text Editor is Missing!

For the last couple days, the text editor options have been missing for me. I tried turning the 'show text editor' option on and off on my account settings but it didn't do anything. It's missing for forums and PMs and is affecting my roleplaying since I don't know the codes for anything but bold and italics.

Just to confirm, under Dashboard > Your Settings you have unchecked the box for 'Do not show the WYSIWYG text-editing tools', correct?

If the tools still don't show with the box unchecked (don't forget to save), can you tell us on what device this is happening?

  1. PC/laptop, or phone/tablet/other mobile device?
  2. Which browser are you using?
  3. Do you have any plugins installed?

That box is unchecked. I have also found that I am unable to expand posts and the 'expand all' button is not working for me. I am using a PC/Laptop with Chrome. I do have an antivirus plugin but it has never caused any problems with this site before. I did try turning it off for a time but the issues still occurred.

My page editing buttons are also not working, when I went to edit information for a character.

That sounds like a script problem to (amateur) me. Can you try the following steps?

1. Make sure Chrome is fully up to date. (Go to chrome://help/ in your browser)
2. Make sure Javascript is enabled. Go to Settings ( chrome://settings/ ) > Show Advanced Settings > Privacy > click on the button Content Settings > Set to "Allow all sites to run Javascript".
3. Doublecheck that you have no extensions installed ( chrome://extensions/ ) - disable every single one if there are any, including adblockers, and see if that helps.

If none of these work for you, can you check if you have this issue in any other browsers on your computer? Try using Firefox for example. If it works in FF, then the problem is with Chrome, and we can see if there's anything else we can try. :)

I can confirm that everything is okay on our end regarding the text editor. It's historically almost always a conflict with a browser plugin/extension when it goes missing for just one person.

I would say disable them all, and if it re-appears, enable them all one by one and reload after each one and see which one kills it.

I disabled all extensions but the text editor still isn't back and none of the buttons except for Post are working. I can't expand messages or edit my characters, and can't make any new ones.

Did you try a different browser, like Firefox?

I've tried logging on in a different browser, but no matter how many times I try and make sure the password is correct is says it isn't and locks me out.

CrystineLucarnia wrote:
I've tried logging on in a different browser, but no matter how many times I try and make sure the password is correct is says it isn't and locks me out.

Try this link when logged out. :)

I already reset my password and it's still doing it so. ^^' I can log in fine on Chrome but it says the password is wrong everywhere else.


I do not know why but it is back! I can do the things again.

    am so

Aaaand it's gone again. I didn't do anything different so I don't know why ToT

I just want to say that I'm currently experiencing the exact same problem on Firefox, but I switched browser and things work just fine on Explorer, so it's not really an issue for me anymore... Just thought I'd let Kim know.

Moderators: Darth_Angelus, Ben, SeraphicStar, Copper_Dragon, Loki

Forums > Help > Text Editor is Missing!